problems with installation

IQR Tools supports and increases the efficiency, quality, and compliance of model-based analyses in pharmacometrics, systems parmacology, and systems biology by incorporating and extending the capabilities of existing tools. The user-friendliness of the package considerably lowers the threshold for the conduct of modeling & simulation based analyses, which also makes it useful both for complex analyses and for educational purposes.

Here you can ask questions and get answers ...

Moderators: daniel.kaschek, intiquan

Post Reply
elinnyman
Posts: 1
Joined: Mon Jun 17, 2019 9:36 am

problems with installation

Post by elinnyman » Tue Dec 03, 2019 10:20 am

I install IQRtoolbox with forced dependencies with no errors, message: IQRtools installation completed. If any issues appear, please restart R and load again. When I try library(IQRtoolbox), I get the following error message:
Error: package or namespace load failed for ‘IQRtools’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]): namespace ‘Rcpp’ 0.12.12 is being loaded, but >= 0.12.19 is required
I can probably solve this manually, but it seems to me there is some error in the installation?
Thank you!
Post Reply